Does Opencart application support 1.x.x.x?

Lipi Singh

Published on - 13-09-16 04:46pm

No, the opencart application is designed for opencart version 2.0.x.x, 2.1.x.x and 2.2.x.x.


Unable to find an answer?

Looking for anything specific article which resides in general queries? Just browse the various relevant folders and categories and then you will find the desired article.

Contact Us

Confirm Action

Are you sure? You want to perform this action.